Strona główna Ostatnie testy Nasze Zestawy Kanały 4K Próbki HD Forum
Rejestracja Regulamin Kalendarz Szukaj Dzisiejsze posty Zaznacz wszystkie fora jako przeczytane


Amplitunery AVJaki amplituner, za ile, po co ...

Wróć HDforum > Audio > Amplitunery AV > Onkyo 656 i Xbox One S problem
Odpowiedz

Member

Avatar ciepok77

Meldunek: Aug 2008
Postów: 45
Cytuj  
#8
23-08-2019, 19:08
Domyślnie

Ktoś ma może jeszcze jakiś pomysł?
Odpowiedź z Cytatem
ciepok77 jest offline
reklama


Meldunek: Feb 2005
Skąd: hdtv.com.pl

 
Senior Member

Avatar DarkMag

Meldunek: Feb 2012
Postów: 194
Cytuj  
#9
23-08-2019, 22:05
Domyślnie

Sprawdź czy masz w ustawieniach TV, że powiedzmy pod HDMI1 masz wpiętą konsolę ale nie bezpośrednio tylko przez amplituner.
Zaktualizuj oprogramowanie wszystkiego.
Jak nic nie da rady to reset ampli.
A może przeszukaj ustawienia konsoli. Może tam masz coś włączone/wyłączone, że przez ampli nie chce działać.
Sprawdź ustawienia-wyświetlanie i dźwięk-wyjście wideo-tryby wideo i włącz tam wszystko, szczególnie zezwalaj na tryb YCC 4:2:2.

Ostatnio edytowane przez DarkMag ; 23-08-2019 o 22:19
Odpowiedź z Cytatem
DarkMag jest offline
Member

Avatar ciepok77

Meldunek: Aug 2008
Postów: 45
Cytuj  
#10
27-08-2019, 23:43
Domyślnie

Witam. Zrobiłem wczoraj jak radziłeś reset amplitunera. Po przejściu procesu inicjacji zamieniłem kabel od tunera Ferguson (bo on był podpięty w amplituner) z kablem od xboxa, włączyłem i 4k przeszło. Na twarzy pojawił się banan. Zgasiłem wszystkie sprzęty, odłączyłem kabel z xboxa od tv, i podpiąłem do amplitunera, kabel od tunera Ferguson wrócił na miejsce, włączam wszystko i zonk. Dalej nie przepuszcza 4k, tylko max 1080. Już nie mam sił. Znowu zgasiłem wszystko i Xbox bezpośrednio poszedł do telewizora i 4k jest, masakra jakaś.
Odpowiedź z Cytatem
ciepok77 jest offline
reklama


Meldunek: Feb 2005
Skąd: hdtv.com.pl

 

Junior Member

Avatar sideswipe

Meldunek: Mar 2017
Postów: 16
Cytuj  
#11
24-01-2020, 14:55
Domyślnie

Cytat:
Napisał ciepok77 Zobacz post
Witam. Dzisiaj po powrocie z pracy próbowałem różnych ustawień i dalej nic, mało tego, jak chciałem oglądać film 4K z Blueraya w xboxie podłączonego do tv (przez amplituner dalej nie widzi 4K) to nie mogłem puścić przez ARC dźwięku na amplituner. Pomogło dopiero wyłączenie szyny z prądu na 2min i ARC zaczął działać. Czytałem o takim przypadku wcześniej na jakimś forum jak ktoś miał problem podobny do mojego, czyli braku 4K przy podłączeniu konsoli przez amplituner i też mu co jakiś czas nie działał kanał zwrotny ARC, tylko wyłączenie ma chwilę urządzeń z prądu powodowało powrót do normalności. Powiem szczerze, że już nie wiem o co chodzi. Zawsze wszystkie urządzenia miałem wpięte w amplituner, a on był podłączony do TV i projektora i nie miałem takich problemow. Robi się coraz ciekawiej, tylko co w tej układance nie pasuje. Nachodzi mnie jeszcze do przywrócenia wszystkiego do ustawień fabrycznych i wtedy sprawdzenia czy zadziała, ale powstrzymuje się tylko dlatego, że jak to nie pomoże to czeka mnie masa roboty, żeby wszystko na nowo poustawiać. Może, ktoś miał już taki przypadek, że czasem ARC odmawiał posłuszeństwa?

Sprobuj konwerter HDCP. Mi pomógł https://c4i.com.pl/produkt/konwerter...2-do-hdcp-1-4/
Odpowiedź z Cytatem
sideswipe jest offline
Member

Avatar coffee_break

Meldunek: Aug 2008
Postów: 63
Skąd: Poznań

Cytuj  
#12
09-02-2020, 18:25
Domyślnie

Ja mam taki sam zestaw i wszystko działa. Xboxa masz podpiętego pod amplituner pod wejście hdmi GAME?
Odpowiedź z Cytatem
coffee_break jest offline
reklama


Meldunek: Feb 2005
Skąd: hdtv.com.pl

 

Odpowiedz

Narzędzia wątku Przeszukaj ten temat
Przeszukaj ten temat:

Zaawansowane wyszukiwanie

Zasady postowania
Nie możesz zakładać nowych tematów
Nie możesz pisać wiadomości
Nie możesz dodawać załączników
Nie możesz edytować swoich postów

BB Code jest Włączony
EmotikonyWłączony
[IMG] kod jest Włączony
HTML kod jest Wyłączony
Trackbacks are Włączony
Pingbacks are Włączony
Refbacks are Włączony



Czasy w strefie GMT +2. Teraz jest 15:13. Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Tłumaczenie: vBHELP.pl - Polski Support vBulletin VBulletin Skin by ForumMonkeys.




Nowy na forum?

  • Regulamin
  • Zapomniałeś hasła?
  • Zarejestruj się.
  • Jak szukać treści.
  • Polityka prywatności
  • Reklama

  • Ciekawe artykuły

  • Czy Hz ma znaczenie?
  • Nie strać danych.
  • Robot co skosi trawnik
  • Zestawy użytkowników
  • Graj w 4K!

  • Testy otwarte

  • Panasonic ET5E test
  • Philips PFL 4007 test
  • Panasonic VT50 test
  • Sharp 70le835 test
  • Samsung ES7000 test
  • Panasonic DT50 test

  • Nasi Partnerzy

  • Cyfrowe atelier

  • Kontakt - hdtv.com.pl - Archiwum - Dyrektywa prywatności - Na górę