Strona główna Ostatnie testy Nasze Zestawy Kanały 4K Próbki HD Forum
Rejestracja Regulamin Kalendarz Szukaj Dzisiejsze posty Zaznacz wszystkie fora jako przeczytane


Amplitunery AVJaki amplituner, za ile, po co ...

Wróć HDforum > Audio > Amplitunery AV > Onkyo 676 problem z HDCP 2.2
Odpowiedz

Junior Member

Avatar robinzim

Meldunek: Jan 2007
Postów: 28
Cytuj  
#1
28-06-2018, 12:18
Domyślnie Onkyo 676 problem z HDCP 2.2

Witam.
Onkyo nie przepuszcza obrazu z dekodera samsung icu 100 oraz z Xiaomi tv box 4k (do wczoraj tv box działał, zrobiłem aktualizacje do android 8.0 i od tego momentu błąd hdcp). Urządzenia podpięte bezpośrednio do tv działają.
Próbowałem różnych kabli hdmi (premium również) ,różnych wejść i nadal to samo. Na tv i projektorze ten sam problem.
Inne urządzenia działają bezproblemowo (Ps4,Xbox x,Bluray).
Urządzenia muszą być podpięte pod amplituner ponieważ używam jeszcze projektora.
W czym problem? Z góry dziękuję.

Dokładny komunikat:
This content cannot be displayed on your tv.
please make sure hdmi connection on your hdcp 2.2 capable tv

Ostatnio edytowane przez robinzim ; 28-06-2018 o 12:25
Odpowiedź z Cytatem
robinzim jest offline
reklama


Meldunek: Feb 2005
Skąd: hdtv.com.pl

 
Klub HDTV.com.pl

Avatar Ataszek

Meldunek: Nov 2017
Postów: 1,207
Skąd: wlkp

Cytuj  
#2
28-06-2018, 13:52
Domyślnie

Spróbuj zresetować ampli.
__________________
Philips 65PUS8102 + HUE
Turbobox NC+ 500GB
PS3 500GB

Audio :
Onkyo TX-RZ810 + Myryad (Z-240 + Z-210) + Pylon Diamond 28/RP-440C/R-15M/R-112SW
Kable : VdH CS 122 + The Name,Audioquest Evergreen,Melodika,Tomanek,Furukawa
AKG K912
Creative Aurvana Live
Odpowiedź z Cytatem
Ataszek jest offline
Junior Member

Avatar robinzim

Meldunek: Jan 2007
Postów: 28
Cytuj  
#3
28-06-2018, 14:25
Domyślnie

Resetowałem do ustawień fabrycznych nic nie pomogło.
Odpowiedź z Cytatem
robinzim jest offline
reklama


Meldunek: Feb 2005
Skąd: hdtv.com.pl

 

Junior Member

Avatar galaga2000

Meldunek: May 2011
Postów: 1
Cytuj  
#4
29-06-2018, 11:52
Domyślnie

Witam.
Mam dokładnie ten sam problem.
Amplituner YAMAHA RX-V381 oraz Mi Box 4k.
Odtwarzacz po aktualizacji do Oreo i pojawia się błąd HDCP2.2...
Mi Box podpięty bezpośrednio do TV działa bez zarzutu.
Odpowiedź z Cytatem
galaga2000 jest offline
Junior Member

Avatar robinzim

Meldunek: Jan 2007
Postów: 28
Cytuj  
#5
30-06-2018, 21:52
Domyślnie

A już myślałem, że tylko amplitunery Onkyo mają ten problem.
Już psioczyłem, że mogłem wziąć Yamahe ale widzę, że problem leży po stronie tv box.
Mam nadzieje , że szybko zostanie to rozwiązane (ewentualnie powrót do Android 6.0 )
Odpowiedź z Cytatem
robinzim jest offline
Klub HDTV.com.pl

Avatar Alf2

Meldunek: May 2008
Postów: 189
Skąd: Kraków

Cytuj  
#6
01-07-2018, 10:15
Domyślnie

Ja w zeszłym tygodniu wymieniłem dekoder nc+ na ten 4k i po podcięciu do ampli Yamaha 1070 wyskakuje identyczny błąd- kupiłem kable premium i to samo- po bezpośrednim podpięciu do tv działa bez problemu, ale chciałbym, aby wszystko było podpięte do ampli. Nc+ mówi, żebym się kontaktował z Yamahą, bo skoro po bezpośrednim podpieciu do tv działa, to to nie jest ich wina....

P.S wczoraj zaktualizowałem nvidia shield do oreo- obraz przechodzi przez ampli bez problemu....
__________________
Alf

OLED 55FZ800, Yamaha RX-A1070, Nvidia, Shield TV, dekoder 4k nc+, kolumny Audiovector seria SR Super, pilot Logitech 650,
Odpowiedź z Cytatem
Alf2 jest offline
Junior Member

Avatar carreras1

Meldunek: May 2011
Postów: 21
Cytuj  
#7
12-01-2019, 13:51
Domyślnie

Cytat:
Napisał robinzim Zobacz post
A już myślałem, że tylko amplitunery Onkyo mają ten problem.
Już psioczyłem, że mogłem wziąć Yamahe ale widzę, że problem leży po stronie tv box.
Mam nadzieje , że szybko zostanie to rozwiązane (ewentualnie powrót do Android 6.0 )



Mam taki sam problem. Wymieniłem dekoder NC+ na nowy 4K i brak obrazu na tv. Przepuszczam przez Onkyo RZ-710. wyświetla błąd HDCP 2.2.
Ktoś ma jakiś pomysł na rozwiązanie problemu??
Odpowiedź z Cytatem
carreras1 jest offline
reklama


Meldunek: Feb 2005
Skąd: hdtv.com.pl

 

Odpowiedz

Narzędzia wątku Przeszukaj ten temat
Przeszukaj ten temat:

Zaawansowane wyszukiwanie

Zasady postowania
Nie możesz zakładać nowych tematów
Nie możesz pisać wiadomości
Nie możesz dodawać załączników
Nie możesz edytować swoich postów

BB Code jest Włączony
EmotikonyWłączony
[IMG] kod jest Włączony
HTML kod jest Wyłączony
Trackbacks are Włączony
Pingbacks are Włączony
Refbacks are Włączony



Czasy w strefie GMT +2. Teraz jest 02:53. Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Tłumaczenie: vBHELP.pl - Polski Support vBulletin VBulletin Skin by ForumMonkeys.




Nowy na forum?

  • Regulamin
  • Zapomniałeś hasła?
  • Zarejestruj się.
  • Jak szukać treści.
  • Polityka prywatności
  • Reklama

  • Ciekawe artykuły

  • Czy Hz ma znaczenie?
  • Nie strać danych.
  • Robot co skosi trawnik
  • Zestawy użytkowników
  • Graj w 4K!

  • Testy otwarte

  • Panasonic ET5E test
  • Philips PFL 4007 test
  • Panasonic VT50 test
  • Sharp 70le835 test
  • Samsung ES7000 test
  • Panasonic DT50 test

  • Nasi Partnerzy

  • Cyfrowe atelier

  • Kontakt - hdtv.com.pl - Archiwum - Dyrektywa prywatności - Na górę