View Single Post
rayo
Junior Member

Avatar rayo

Meldunek: Feb 2014
Postów: 13
Cytuj  
#1
02-02-2014, 15:35
Domyślnie [Rozwiązanie]Nie włączający się Youtube na LG "42" LA660S + inne

Witajcie.

Kupiłem ten telewizor i za przeproszeniem w ... mnie strzelało, że YouTube przy 8 wejściach na 10 totalnie mnie olewał. Czy to przez aplikację czy przez przeglądarkę. Pomijam fakt fatalnego buforowania(podobno sam YouTube już nie ma buforowania)się filmów to jeszcze jeb... loteria z tym syfem.

Walka trwała 7 dni i 7 nocy i powiedziałem sobie, że znajdę problem. Przekopałem wszystko od ustawień TV, routera, konfiguracji WiFi sieci, spłuczki od kibla i chyba udało mi się znaleźć plaster na tę ranę - plaster bo na pewno LG musi popracować nad lagami i prędkością aplikacji YouTube w swoim smart TV.

Inne aplikacje jak IPLA czy nawet koreańskie Arirang TV śmigają aż pyta mięknie....ale nie YouTube.

Po pierdzilionach różnych ustawień trafiłem w końcu na DNSy. Otóż mój router WIFI przydzielił mi do TV te same DNSy co i do kompa czy koma. Więc jeżeli na tych ustawieniach wszystko inne działa bez zarzutu(mowa cały czas o Youtube) to czemu TV nie....... otóż nie....

Zmieniłem DNS na tzw: OPENDNS i YouTube ożył - może nie zapierdziela ale włacza się 10 na 10.
W konfiguracji TV z siecią bezprzewodową, wybierzcie sposób ręczny i zmieńcie DNS na np.:

208.67.222.222 - ja mam ten
208.67.220.220

reszta automat z routera...

i cieszcie się tak jak ja o ile u Was to rozwiązanie zadziała. Dziele się z Wami moją skromną paranormalną wiedzą.

Wasze zdrowie pozdrawiam.

Ostatnio edytowane przez rayo ; 02-02-2014 o 19:25
Odpowiedź z Cytatem
rayo jest offline